Packet Loss
Incident Report for APII.IO Limited
Resolved
This incident has been resolved.
Posted Feb 14, 2021 - 17:54 UTC
Monitoring
We have identified some routes with packet loss, we have redirected the traffic and will continue to monitor this situation.
Posted Feb 14, 2021 - 14:49 UTC
This incident affected: LHR17 Network.